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Microsoft Office Word 2021
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Word 2021 is part of Office 2021, a suite of applications for creating 
documents, spreadsheets, presentations, and databases. You can use Word 
to quickly and easily create and edit many different types of documents, 
such as reports, newsletters, résumés, posters, calendars, brochures, and 
blog posts. Word provides tools that help you make the most of your ideas, 
and will ensure that the content of your documents is not only accurate, but 
also readable and professional. 



The Word Application Window 

3The Word application window contains tools you'll use to work with documents. 



The Ribbon
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The ribbon is a graphical menu panel that appears at the top of the application window. It 
was designed to provide a central location for accessing various functions of the 
environment without extensive navigation of the user interface. From the ribbon, you can 
access most, if not all, of the commands that you will need to use in the application.

The ribbon is made up of two parts: the tabs and the command groups that make up 
each tab. Each tab has an organisational title that references the specific functions that 
the command groups within that tab provide. 



Tab Description

File Displays the Backstage view, where you can access commands that perform file-related tasks, such as saving and printing. On the File tab, you 
can also get information about a document, and configure Word customization options.

Home Contains the frequently used commands you'll use to start working with a Word document. The command groups on this tab include Clipboard, 
Font, Paragraph, Styles, and Editing. They enable you to format and edit text. 

Insert Contains commands that insert different objects into your document, such as charts, tables, and pictures. Groups on this tab include Pages, 
Tables, Illustrations, Add-ins, Media, Links, Comments, Header & Footer, Text, and Symbols.

Draw Contains commands that enable you to add notes, create shapes, and edit text using mouse, digital pen, or touchscreen. The groups on this tab 
include Input Mode, Drawing Tools, Convert, Insert, and Replay. 

Design Contains commands that enable you to make design changes to your document, including setting document themes, colors and fonts, paragraph 
spacing, watermarks, page color, and page borders. The groups on this tab include Document Formatting and Page Background.

Layout Contains commands used to customize document pages, including controlling the placement of text and graphics. Groups on this tab include 
Page Setup, Paragraph, and Arrange.

References Contains commands to create references to the document content, such as footnotes and indexes. Groups on this tab include Table of Contents, 
Footnotes, Citations & Bibliography, Captions, Index, and Table of Authorities.

Mailings Contains commands to create mailing documents, such as envelopes, labels, and form letters (mail merge). Groups on this tab include Create, 
Start Mail Merge, Write & Insert Fields, Preview Results, and Finish.

Review Contains commands to review and edit the content in a document. Groups on this tab include Proofing, Insights, Language, Comments, 
Tracking, Changes, Compare, Protect, and Ink.

View Contains various commands to switch between different document views. Groups on this tab include Views, Show, Zoom, Window, and Macros.

Help Contains commands to access help documents and videos, contact Microsoft support, and provide feedback. The one group on this tab is Help.

The Ribbon
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The Other Ribbon Components
Ribbon Component Description

Account button

Office customizations, and documents and notebooks you use in Office, are synchronized 
through one or more Microsoft accounts that you link to Office. The Switch Account link 
enables you to connect or disconnect Office from a Microsoft account. Signing out removes 
your Office customizations, and documents and notebooks you use in Office will not 
synchronize with the server until you sign back in. If you sign out, all customizations are lost, 
and you will need to reconfigure them if you want them back, even if you sign back in using 
the same account.

Share button
Enables you to collaborate in real time with other Word users by saving the document to a 
cloud storage location, from which you and other users can view and edit the same document 
simultaneously.

Hide/Pin Ribbon

By default, the ribbon is displayed. If you want more room on your screen to view the 
document, you can hide the ribbon until you need it. Select the ^ at the far right of the ribbon 
to hide it. To display it again, select one of the tab titles. After you select the desired 
command from the ribbon, it will be hidden again. If you want to keep the ribbon open after 
hiding it, select a tab title, then select the Pin the ribbon button at the far right of the ribbon.

• A ScreenTip appears when you hover the mouse pointer over commands on the ribbon and certain other 
elements of the application window.

• Dialog box launchers are small buttons with downward-pointing arrows located in the bottom-right corner 
of some groups on the ribbon. 
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Document Views
View Description

Read Mode
Shows the document in read-only, full-screen mode in which the 
document is scrolled side to side rather than up and down.

Print Layout Shows the document as it will appear when printed.

Web Layout Shows the document as it would appear in a web browser.

Outline
Shows the document data in a hierarchical mode, enabling you to 
insert and arrange topics and subtopics.

Draft
Shows the document without certain elements, such as graphics, or 
headers and footers. This view helps you quickly enter and edit text.
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Immersive Reader
Option Functionality

Column Width Changes the length of lines into narrow, moderate, or wide to provide focus 
and better comprehension. 

Page Color Changes the background color of the page, making it easy to read the text 
with less eye strain. 

Line Focus
Removes distractions enabling readers to move through a document line by 
line. The focus can be adjusted to display one, three, or five lines in view at a 
time. 

Text Spacing Increases the amount of space between the successive letters, words, and 
lines. 

Syllables Displays breaks between syllables, thereby improving word recognition and 
pronunciation. 

Read Aloud Narrates the text in the document as each word is highlighted. 
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Microsoft Search

• The Microsoft Search feature helps you quickly find specific commands on the ribbon. 
When you type what you're looking for in the Search text box, Word provides a menu 
of matching commands beneath the text box. 

• You can select a command to perform it immediately, or you can add it to the Quick 
Access Toolbar. The Search menu also provides options to open Word Help on the 
topic you typed in.
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The Help Pane

With Word Help, you can find answers to Word-related questions quickly and easily. The 
Help pane is your starting point for getting help about topics and features in Word. 
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The Zoom Bar

The zoom bar provides a slider control that you can use to control the scaling of the current 
document. By sliding the bar to the left or selecting the minus button, you zoom out, 
making the document appear smaller. You'll be able to see more of the document, but 
smaller and with less detail. By sliding the bar to the right or selecting the plus button, you 
zoom in, showing less of the document, but larger and in more detail.
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Zoom Options

Option Description

Zoom Opens the Zoom dialog box, where you can select a preset or custom 
magnification level.

100% Sets the magnification level to 100%.
One Page Shows an entire page in the window.
Multiple Pages Shows two or more pages side by side.
Page Width Fits the page width to the width of the window.

Word provides options to increase or decrease the magnification of your documents. You can access these options from 
the Zoom group on the View tab, or from the status bar.
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Scroll Bars
You can use the scroll bars in the Word application window to navigate 
through a document. The horizontal scroll bar appears at the bottom of 
the window, just above the status bar, and enables you to scroll from left 
to right. The vertical scroll bar is located to the right of the document area, 
and enables you to move up or down within the document. You can use 
the arrows at the ends of either scroll bar to scroll incrementally through 
the document, or you can drag the slider within the scroll bar to navigate 
the document more quickly. 

In addition to using the scroll bars, you can move through a document 
using navigation keys on the keyboard. You can use navigation keys to 
move the insertion point by one character, a word, a line, a paragraph, or 
to the beginning or end of a document.
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The Navigation Pane

You can also start a search by using the Home → Find command, or pressing Ctrl + F. 
 This command also opens the Navigation pane, if it's not already displayed. 14



Create and Save Word 
Documents
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New Document

Templates include a variety of predefined styles and formatting options that are optimised for a particular type 
of document. You can always add your own styles and formatting to a document, but starting with a template 
may save you time and effort in getting a new document started. 16



The Backstage View
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Text Entry
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• When you type text in Word, the application automatically wraps text to fit 
the available space. Text you type is added at the insertion point, the 
blinking bar that shows where text will be inserted.

• In Word, a paragraph is considered to be any text that you terminate by 
pressing Enter, regardless of how many words or sentences it contains.



Text from File
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• If you have text in another file - such as a text file, another Word 
document, and so forth-you can import that text directly into your 
document by using the Text from File command on the Insert tab.



AutoCorrect
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• As its name implies, Word's AutoCorrect feature automatically corrects 
typos and misspelled words as you type. The feature also inserts symbols 
and other pieces of text. 

• For example, if you type teh or adn, Word recognises these common 
errors, and automatically changes them to the and and. If you type (c), 
Word will automatically change it to ©



Save Options
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The two basic options for saving a Word document are Save and Save As. You can access these options from the 
File tab. Additionally, the Save command appears as a button on the Quick Access Toolbar.

Save As
Saves your document to a file, enabling you to provide a file name, storage location, and file type. You are 
prompted for this information in the Save As dialog box. The default file type of a Word 2021 document is .docx.

Save
Saves your document to a file, using the file name, storage location, and file type you provided in a previous Save 
As operation. If you select Save for a newly created document (one you never saved before), then Word treats it 
as though you selected Save As, since you must have a file name, storage location, and file type to save a 
document.

AutoSave
Word also provides the AutoSave feature, which operates in the background to automatically save your 
document at regular intervals. The default AutoSave interval is 10 minutes. You can configure AutoSave options 
in the Word Options dialog box.

Storage Locations
You can save your document to the local hard drive, a removable drive, a network drive, or to OneDrive.



Text Formatting Marks
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Formatting marks are non-printing characters that you enter within your text to control the 
document structure, such as spaces, tabs, and paragraph and line breaks. It's generally 
helpful to see these marks as you create a document, but at times they can be distracting. 
You can turn the display of formatting marks on or off by selecting the Show/Hide ¶ button 
on the Home tab.

Line Breaks
A line break is used to end a line before it wraps to the following line, but without starting a 
new paragraph. The advantage of using a line break in a paragraph is that the new line that 
follows the line break remains part of that paragraph and shares its properties. You can insert 
a line break by pressing Shift + Enter.

Remove Blank Paragraphs
To make it easier to find blank paragraphs in your document that you want to remove, you 
can enable the Show/Hide feature to show the formatting marks. Select the ¶ and then press 
Delete to remove the blank paragraph.



Manage Your Workspace
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Window Views
Option Description

New Window Opens the current document in a new window.

Arrange All Tiles all open documents side by side on the screen. 

Split Splits the current window into two sections, enabling you to view different parts 
of the document at once.

View Side by Side Displays two documents side by side.

Synchronous Scrolling Enables you to scroll through side-by-side documents simultaneously.

Reset Window Position Resets the position of the two documents being compared, so that each shares 
the screen equally.

Switch Windows Switches between open documents.
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Text Selection Techniques
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• You can close a document by selecting File → Close or by selecting 
the Close button in the title bar. If you select 
File → Close when closing the last document window, Word will 
remain running, and you can use the File menu to open or create 
a new document. If you use the Close button to close the last 
document window, you will exit the Word application.

• If you have multiple documents open and want to close them all 
at once, you can right-click the Word icon on the taskbar and 
select Close all windows to close all Word documents with one 
command (effectively exiting the Word application).



Edit Documents
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Text Selection Techniques
Selection Technique Description

Drag Select any amount of text from a single character to multiple paragraphs by dragging 
across them with the mouse to highlight them.

Click the selection bar

•The selection bar is a region on the left margin of a document. When you position 
the mouse pointer in the selection bar, the pointer changes from an I-beam to a right-
pointing arrow. With the mouse pointer in the selection bar, you can then: Click to 
select and highlight a line.
•Double-click to select and highlight a paragraph.
•Triple-click to select and highlight all content in the document.

Drag the selection bar Drag down the selection bar to select multiple lines.

Click and Shift-click

Click to position the insertion point where you want to start your selection. Then, 
locate the end of your selection area, scrolling if necessary. (Be careful not to click in 
the document area, or you'll move the insertion point.) Hold the Shift key while 
clicking where you want to end your selection. Everything in between will be selected.

Double-click in a word Select the entire word.
Ctrl-click in a word Select the entire sentence that contains the word.
Triple-click in a word Select the entire paragraph that contains the word. 27



The Clipboard Task Pane
Option Description

Show Office Clipboard 
Automatically 

Displays the Clipboard task pane 
whenever you open a document.

Show Office Clipboard When 
Ctrl+C Pressed Twice

Opens the task pane using the 
keyboard.

Collect Without Showing 
Office Clipboard

Collects items to the clipboard 
without displaying the task pane.

Show Office Clipboard Icon on 
Taskbar

Displays the Office Clipboard icon 
on the taskbar.

Show Status Near Taskbar 
When Copying

Displays an informational message 
above the Office Clipboard icon 
about the item being copied.

Option Description

Show Office Clipboard 
Automatically 

Displays the Clipboard task pane 
whenever you open a document.
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Paste Options

Option Description
Keep Source Formatting Preserves the original formatting of the text.
Merge Formatting Uses the formatting of the new location.
Picture Pastes as a picture object that can be formatted like any other object.

Keep Text Only: Discard the formatting from both source and destination, and paste the selection 
as plain text.

Paste Special Opens the Paste Special dialog box, where you can specify the format of the pasted 
text.

Set Default Paste Opens the Word Options dialog box, where you can change the default pasting 
options, such as how to format the pasted text. 29



Drag and Drop
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Word supports the use of drag and drop techniques to copy or move a selection. You must 
first select the passage you want to copy or move, then position the mouse pointer over a 
word or image within the selection, and drag it to its destination. By default, when you 
drag a selection, you move it, but if you hold the Ctrl key, you will copy it instead.



Undo and Repeat/Redo
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Item Description
Undo
(Ctrl + Z)

• The Undo command corrects unintended or erroneous actions, such as text pasted in the wrong location, 
or mistakenly deleted text.

• You can undo multiple actions. For example, press Ctrl + Z five times to undo the last five actions you 
performed. Undo also provides a drop-down list, so you can undo several steps at once

Repeat/Redo
(Ctrl + Y)

• The Repeat command enables you to repeat an action that you just executed, such as a paste operation 
or even a sentence you typed. 

• To determine what action will be repeated, you can point at the command on the Quick Access Toolbar, 
and after a moment, a ScreenTip will appear, showing you what will be repeated (e.g., "Repeat Bold").

• Repeat is not specific to a particular document. For example, you can perform a task in one document, 
switch to another document window, and repeat the command.

There are various situations in which the Repeat command is disabled:
• When there is nothing to repeat—for example, when you have just launched Word and opened a 

document. The action list is empty when you launch Word.
• When you select Undo, the Redo command takes the place of the Repeat command. For example, if you 

select Undo inadvertently, you could then select Redo to recover the action. Like Undo, you can issue the 
Redo command repetitively to recover from multiple Undo commands.

• After you perform certain actions, such as saving a document. The command is disabled, and its 
ScreenTip caption is changed to Can't Repeat.



Paragraph Structure
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• Paragraph marks signal the end of a paragraph. You start a new paragraph by pressing 
Enter. Many Word templates provide paragraph formatting that includes extra white 
space between paragraphs. Sometimes you may want to force text to wrap to a new 
line, but for formatting purposes, you want the line to be treated as though it is part of 
the same paragraph. You can do this by pressing Shift+Enter to create a "soft return.“

• Paragraph marks and soft returns create paragraph breaks and line breaks in a 
document. You can see the effects of these characters in the document's white space. 
But you can see the characters themselves by selecting Show/Hide ¶. 

• As you would expect, deleting these marks has the opposite effect on a document's 
appearance. They eliminate the breaks that cause extra white space in the paragraph 
structure.



Text Deletion
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• You can delete text one character at a time by pressing the Backspace or Delete key. 
Backspace deletes the character to the left of the insertion point, and Delete deletes 
the character to the right of the insertion point. These keys can be useful for making 
small corrections while typing, without having to take your hands off the keyboard.

• Other times, you may need to delete multiple characters, such as a word, sentence, 
paragraphs, or even entire pages of content. For a large passage, it's faster to select the 
entire passage and then press Backspace or Delete to delete the entire selection in one 
keystroke.

• If you need to replace text, select the text you want to replace, and start typing. As 
soon as you type the first character of your new text, the old text will be deleted, and 
you will start inserting text at the location where the old text used to be.



Preview and Print 
Documents
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Preview and Print Options 
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Customize the Word 
Environment
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Word Options
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• The Word Options dialog box contains various commands that help you customize the 
Word environment to suit your particular needs. Select File → Options to open this 
dialog box.



Tab Contains Commands To

General Personalize the work environment by setting the color scheme, user name, and start-up options. You can also enable or disable 
the Mini toolbar and Live Preview features.

Display Modify how text content is displayed on screen and when printed. You can opt to show or hide certain page elements such as 
highlighter and formatting marks.

Proofing
Specify how Word should correct and format text that you type. You can set the auto-correction settings and ensure that Word 
corrects all spelling and grammatical errors. You can also ensure that Word ignores certain words or errors in a document, and 
turn off AutoCorrect.

Save
Specify the customization options for saving documents. Depending on how often you want to save the backup information of 
your documents, you can specify the frequency at which a document will be auto-saved. You can also change the default 
location of where documents will be saved.

Language Modify the Word language preferences.

Ease of Access Configure settings to make Word more accessible, such as enabling audio cues, displaying descriptions of ScreenTips, and using 
alt text to provide descriptions of pictures for the visually impaired. 

Advanced Specify options for editing, copying, pasting, displaying, printing, saving, and writing content. It also provides advanced options 
needed to work with Word.

Customize 
Ribbon

Customize the ribbon. Using the options on this tab, you can select the additional tabs, groups, and commands that you want 
to display on the ribbon.

Quick Access 
Toolbar

Customize the Quick Access Toolbar. Using the options on this tab, you can select the commands that you want to add to the 
Quick Access Toolbar. You can also opt to position the Quick Access Toolbar below the ribbon.

Add-Ins Manage any extensions you are using to enhance Office applications. Extensions are add-ins that introduce new functionality 
to an application. Add-ins are installed periodically as part of the software updates. 

Trust Center Secure the system and documents. Using the Advanced Trust Center Settings button on this tab, you can set the security 
measures that are needed to secure a document.

Word Options
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Office Themes
• The General tab of the Word Options dialog box provides an Office Theme setting that 

enables you to change the colors used to provide the "trim" and background details of 
your application windows. Options provided include Colorful, Dark Gray, Black, and 
White. While the purpose of this setting may seem purely decorative, it can be useful for 
other purposes.

• For example, the Colorful theme may provide improved contrast to help you perceive the 
edges of buttons, windows, and other screen controls. This can be helpful if you 
frequently use Word with a tablet or notebook computer in touch mode. The dark theme 
will consume less battery power than the brighter-colored themes, which is helpful if you 
run long periods of time on battery power.
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