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Modify Images

This course is based on the Adobe Photoshop CC course by Logical Operations



The Crop Tool
When you select the Crop tool, your image is overlaid with a modifiable grid, and outlined with 
handles at the corners and sides that you can simply grab and drag. You can also rotate the image by 
dragging along the outside of the grid lines in a clockwise or counterclockwise direction.
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Crop Options Bar Description 

Ratio You can crop by using unconstrained boundaries, preset dimensions, or your own 
size and resolution values that can be saved as a preset.

Rotate Orientation You can toggle between portrait and landscape orientation.

Straighten You can straighten an image by drawing a line along the horizontal or vertical axis. 

Overlay Options 
You can change the style of the overlay. The default is Rule of Thirds, which 
divides the image into both horizontal and vertical thirds. You can also choose to 
display or hide the overlay.

Additional Crop Options You can display or not display the cropped region. You can automatically center 
the cropped region. You can overlay the cropped area with a tint.

Delete Cropped Pixels You can either delete cropped pixels or keep them hidden for later use.

Content-Aware When you straighten or rotate the image with Content-Aware enabled, 
Photoshop fills in the gaps based on image content.



Healing Tools
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Healing Tool Description

Clone Stamp The Clone Stamp tool duplicates an area of an image by painting over another area of the image. It is a 
useful tool for repairing defects. You can use any brush tip to "paint" with.

Healing Brush The Healing Brush tool is used to retain the tone of an area by analyzing a sample of a retouched area and 
blending original shading, texture, and tone.

Spot Healing 
Brush 

The Spot Healing Brush tool analyzes the neighboring areas of an image to identify the optimal pixels for 
healing the selected area. It is a good tool for removing blemishes or small imperfections.

Patch 

The Patch tool is used to select and clone large areas by blending the texture, lighting, and shading of the 
sampled area to the source pixels. This tool works best for large defects that are in high contrast to the 
surrounding areas. This can be used in Normal mode or Content-Aware mode. The Content-Aware mode 
blends content by synthesizing content around the selected element to seamlessly blend it with the 
surrounding content. 

Content-Aware 
Move

The Content-Aware Move tool is used to select and then move a portion of an image. The area left when 
the content is moved is filled in with elements from the picture around the area from where the selection 
was moved. On the Options bar, select the Move mode to place the selected object in a new location or 
the Extend mode to expand or contract the selected object. 

Red Eye 

The Red Eye tool is used to remove the appearance of red eyes that result from the flash or other 
illumination source on the eye's retina. It is more common in children, or when taking pictures in a 
darkened area. The best way to prevent red eye is to use the red eye setting on your digital camera, if 
available as an option.

Presenter
Presentation Notes
The Healing Brush and Patch tool options include a Diffusion slider, which adjusts how the pasted area blends with its surroundings. If the image is grainy, set the Diffusion value to a low number. If the image is smooth, set the Diffusion value to a higher number.



Sky Replacement
Photoshop includes a feature that allows 
you to change the sky and it 
automatically adjusts the colors to work 
with the new sky you select. For example, 
you might have taken the photo on a 
bright sunny day, but you want to show 
the image at sunset for an evening party. 
Or, you might want a more interesting sky 
with some clouds. After selecting the 
desired sky, you can further adjust the 
settings to fine tune how the sky looks in 
your image. By default, Photoshop comes 
with Blue Skies, Spectacular, and Sunsets 
options for Sky. You can also download 
additional skies including Night Skies and 
Storms. 4



Transform Controls
Transforming refers to the scaling, rotating, skewing, stretching, and warping of an image. You can apply 
transformations to a selection, an entire layer, multiple layers, or a layer mask. To make a transformation, 
first select an item to transform and then choose a transformation command. To get to the transformation 
commands, select Edit → Transform and select from the available commands.
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Command Result

Scale
Enlarges or reduces an item relative to its reference point, the fixed point around which 
transformations are performed. You can scale horizontally, vertically, or both horizontally 
and vertically.

Rotate Turns an item around a reference point. By default, this point is at the center of the 
object; however, you can move it to another location.

Skew Slants an item vertically and horizontally.
Distort Stretches an item in all directions.
Perspective Applies one-point perspective to an item.
Warp Manipulates the shape of an item.
Rotate 180, Rotate 90 CW, 
Rotate 90 CCW

Rotates the item by the specified number of degrees, either clockwise or 
counterclockwise.

Flip Flips the item vertically or horizontally.



Keyboard Modifier Combinations
Photoshop has several keyboard modifier combinations that provide more effective usage 
of the transform controls.
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Key Result

Shift
When using Scale, pressing Shift while dragging a corner handle will scale the selection 
proportionately. When using Rotate, pressing Shift will constrain the rotation to 15-
degree increments.

Alt
Pressing Alt creates a duplicate of the selection having the transformation applied to it. 
When using Distort, pressing Alt will cause distortion relative to the center point of the 
bounding border.



The Navigator Panel
The Navigator panel is a valuable feature that lets you quickly zoom in or out and navigate 
to select areas of the image. It has a View area that displays a miniature version of the 
current image. You can set navigation by using the Zoom Slider or by clicking either the 
Zoom In or Zoom Out buttons. As with all panels, the Navigator panel can be undocked 
and moved around the workspace.
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Histogram
A histogram in Photoshop (and other 
image editing programs) is a graphical 
representation of the tonal values in an 
image. It plots pixel attributes such as 
brightness, exposure, colour depth, 
tone, and saturation, helping you see 
the overall tonal range.

In an RGB histogram, each channel (red, 
green, blue) shows the distribution of 
shadows, midtones, and highlights 
across a scale from 0 to 255. 
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An image with a full tonal range will have pixels spread across all areas of the histogram. However, 
there’s no single “ideal” histogram-each image has its own distribution, and the histogram’s role is 
to highlight where adjustments may be needed.
To view it in Photoshop, go to the Window menu → Histogram to open the Histogram panel. This 
panel provides a live, detailed view of tonal data, guiding you in making exposure and colour 
corrections.



Activity 08. Using the Content-Aware Move 
Tool

9



Activity 09. Using the Sky Replacement Feature
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Repair Images

This course is based on the Adobe Photoshop CC course by Logical Operations



Content-Aware Fill Tools
Photoshop’s Content-Aware Fill tool is designed to remove a selected area and intelligently replace 
it with surrounding pixels, creating a seamless result. You can access it from the Edit menu or 
through certain healing brush tools. To refine the fill, Photoshop provides a dedicated Content-
Aware Fill workspace, where you can interactively choose source pixels, rotate, scale, or mirror 
them, and preview changes in real time. The workspace also allows you to save the filled result as a 
new layer, preserving the original image.

The sampling area appears as an overlay mask, which you can adjust using tools from the panel. 
Within the Content-Aware Fill panel, you’ll find options for sampling, fill settings, and output. 
Sampling can be set to Auto, Rectangular, or Custom, giving you control over which pixels are used 
to generate the fill. In addition to filling gaps, this feature can also be used to remove unwanted 
objects by blending them away with surrounding pixels.

Complementing this, the Brush Settings panel provides predefined brush shapes, sizes, and 
customization options for tools like the Clone Stamp or Healing Brush. It can be accessed from the 
Options bar or the Window menu, giving you precise control over brush behavior for editing and 
retouching. Together, these tools make it easier to achieve polished, natural-looking results in your 
images.
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Manual Tonal Adjustments
Making tonal adjustments will alter the contrast of an image. To adjust the tonal range of 
an image, you will use a histogram. You can select Window → Histogram or select the 
Histogram panel tab. Once the histogram is open, select the Expanded View from the 
Histogram panel menu and then select Image → Adjustments → Levels. This will open the 
Levels dialog box. Check the Preview check box.

You will see a black triangle to the left, representing shadows; a gray triangle in the middle, 
representing midtones; and a white triangle to the right, representing highlights. The graph 
in the Histogram panel and the Levels dialog box are identical.

In the Levels dialog box, the black, gray, and white triangles can be dragged to alter the 
histogram and the image. This can be done until the image looks good and then the work 
can be saved.
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Localized Color Correction
No matter how good the camera that took the photograph is, not every image is going to 
have the perfect color balance. Differences in color casts can happen due to mixed lighting 
or poor processing. Localized color correction should take place only after global color 
correction has been done. Selecting an entire object and adjusting its color is not ideal 
because parts of an object might need more adjustment than others.

Select the area needing adjustment by using the Marquee tool. You can use the Curves 
Adjustment option by selecting Layer → New Adjustment Layer → Curves. The unselected 
area of the image will be masked in black. Select the Brush tool to adjust the color of the 
section of the image that you wish to adjust. When the color is adjusted to the right level, 
accept the adjustment.
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HDR Imaging
When the need to adjust a high-dynamic range (HDR) image arises, you may need to adjust 
for exposure, toning, or both. To adjust for HDR exposure, select the Exposure icon or 
select the Exposure preset in the Adjustments panel. Alternatively, you can select
Layer → New Adjustment Layer → Exposure. In the Properties panel, you can set a 
number of options, including Exposure, Offset, and Gamma.

In order to apply the full range of HDR exposure and contrast to an image, you will need to 
adjust HDR toning. To do so, open an image in Grayscale color mode. This can be an 8-, 32-
, or 64-bit image. Then, select Image → Adjustments → HDR Toning.
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Activity 10. Making Image Adjustments
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Implement Color Management

This course is based on the Adobe Photoshop CC course by Logical Operations



Color Management
Images can be captured on a number of different devices and the output can also be on 
any number of devices. Each of these devices portrays color differently, which can be 
challenging when an image must be produced for output on more than one device.

The color management system in Photoshop is made up of a color space that is 
independent of any device, International Color Consortium (ICC) profiles for each different 
device used, and a Color Matching Module (CMM) that will ensure the color characteristics 
of each device are treated properly.

The most important aspect of color management is to monitor calibration and 
characterization. To calibrate a monitor is to bring it to a standard state and to characterize 
a monitor is to determine how it will represent or reproduce color. An ICC profile will be 
created, which will describe the monitor's color handling characteristics.
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Color Setting
Photoshop has default color settings that are not always ideal for your images. When you 
need to adjust the color settings, you can do this by selecting Edit → Color Settings.
The most common setting that needs to be changed in the Color Settings dialog box is the 
RGB setting in the Working Spaces section. The default is set as sRGB IEC61966-2.1, but 
the better and more common setting is Adobe RGB (1998). The other main choice is 
ProPhoto RGB. The other three default settings in Working Spaces are generally fine to 
work with.

In the Color Management Policies section of the dialog box, ensure that the RGB, CMYK, 
and Gray are all set to Preserve Embedded Profiles. The Ask When Opening and Ask 
When Pasting boxes can be unchecked.

The Conversion Options section comes next. In the Intent box, select Relative 
Colorimetric.
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Activity 11.Making Adjustments to a Photo
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